Search timeout more than half the time

Posted under Bugs & Features

What's going on with this site? More than half the times I try to view a post I get a search timeout error. The text on that page doesn't really help in explaining why it happened. I don't do "complex" searches, maybe 2 tags at most, and it'll appear mostly when I click a post, not when I'm actually searching?

And sometimes it takes over 5 refreshes to "fix". Can I do something different to prevent this? Or is this site just broken?

Transygirl said:

What's going on with this site? More than half the times I try to view a post I get a search timeout error. The text on that page doesn't really help in explaining why it happened. I don't do "complex" searches, maybe 2 tags at most, and it'll appear mostly when I click a post, not when I'm actually searching?

And sometimes it takes over 5 refreshes to "fix". Can I do something different to prevent this? Or is this site just broken?

no there nothing you can do unfortunately... im sorry but due to a conflict between owners. one of the owners dropped out, the one that ran this part of the site. the other owner is too busy to maintain it. the site hasnt been properly maintained in awile. there is alot of glitches that need repair. my guess is once this site completely fails is when the other owner will do something. or there might be a possibility that nothing will get fixed and this site gets trashed. im speculating so take it with a grain of salt.

from what i heard there a new server and everything is suppose to be moved over and updated. but that was several months ago. well see. the most you will see the search time outs is when accessing a user profile and DMs the rest of the site maybe one or twice but over all that works.

Transygirl said:

What's going on with this site? More than half the times I try to view a post I get a search timeout error. The text on that page doesn't really help in explaining why it happened. I don't do "complex" searches, maybe 2 tags at most, and it'll appear mostly when I click a post, not when I'm actually searching?

And sometimes it takes over 5 refreshes to "fix". Can I do something different to prevent this? Or is this site just broken?

Believe me, I've made numerous compliants about it. I think this site might have to fully break before the owner or someone gives a damn.

jay19 said:

Believe me, I've made numerous compliants about it. I think this site might have to fully break before the owner or someone gives a damn.

@jay19 i hate to say it but i think you are right...

Transygirl said:

@DontTouchMyCogs @jay19

That sucks, I just found this site recently and liking it... Other than all the errors. I hope it gets fixed soon. :/

Thank you for the replies!

yeah, we all do.

As much as I wish it would get fixed I don't think I have the skill or dedication to fix the software problems :(

1