Saved Searches (AKA "search:") not working?

Posted under Bugs & Features

Hello there, I just recently notice that there an "save search" button and decide to try it out.
After creating a one I tried to test it out and it give me a "Nobody here but us chickens!" result. I am doing some wrong with this feature?

Eg: Query: "~female_ejaculation ~clitoral_stimulation ~pussy_juice_puddle ~female_orgasm ~pussy_juice_string ~pussy_juice_stain ~pussy_juice_trail ~squirting ~pussy_ejaculation"
Label: "juice"

Also what does the "sub:" search query do? I don't know how to make it work.

ATFlolidragonlover said:

Hello there, I just recently notice that there an "save search" button and decide to try it out.
After creating a one I tried to test it out and it give me a "Nobody here but us chickens!" result. I am doing some wrong with this feature?

Eg: Query: "~female_ejaculation ~clitoral_stimulation ~pussy_juice_puddle ~female_orgasm ~pussy_juice_string ~pussy_juice_stain ~pussy_juice_trail ~squirting ~pussy_ejaculation"
Label: "juice"

Also what does the "sub:" search query do? I don't know how to make it work.

It's broken, but not unworkable. You just have to work around the broken parts. If you go to Saved searches > Manage saved searches, you can search the raw query with one click.

sandlecrantz said:

It's broken, but not unworkable. You just have to work around the broken parts. If you go to Saved searches > Manage saved searches, you can search the raw query with one click.

Ok, thanks for letting me know. I am curious if the website dev is going to fix it.

ATFlolidragonlover said:

Ok, thanks for letting me know. I am curious if the website dev is going to fix it.

some year. maybe. i would if i could there are so many issues with this site lol

1